One for the Windows 10 specialists

Recommended Posts


I run Windows 10 64-bit version 1809 and my Settings only open in one way, namely when I click on the little speech balloon on the bottom right and select "Settings" there.

Clicking on Settings from the Start Menu or even the combination "Win+I" do not work.


Just to be absolutely clear: IMHO it is not Windows (not this version anyway) that is at fault, as I updated from version 1803 yesterday and the fault was already there, I had to re-install version 1803 from scratch and that is when it started.


The upgrade to version 1809 did not change it.


I have tried to (as I read this was a possible solution) install Visual C++ and Net Framework, but that did not help.


BTW I am posting this because all the posts I have read seem to be quite old.

And, please, try to avoid the solution where I have to set up a new account, as I am really dreading this one.


Any help will be very much appreciated.

Share this post

Link to post
Share on other sites

Unfortunately I'm not a Windows 10 specialist, so I should not answer this topic.

However, could you tell us something :

What happens if you type "setting" (without the quotes) in the cortana search square ? Does it open the Settings window ?

Share this post

Link to post
Share on other sites

In the mean time, I found a solution, which I will gladly post here too, just in case somebody else needs it, as it seems to be a very common problem in Windows 10:


1. Type "cmd" in windows search bar 
2. Right click on "Command Prompt" 
3. Select "Run as Administrator" 
4. Type "sfc /scannow" without quote and press ENTER 

Then reset Windows default App with Powershell: (kill each app process in task manager before starting this procedure) 

1. Type "Powershell" in Windows search bar 
2. Right click on "Powershell" 
3. Click on "Run as Administrator" 
4. Type : 

Get-AppxPackage -allusers | foreach {Add-AppxPackage -register "$($_.InstallLocation)\appxmanifest.xml" -DisableDevelopmentMode} 

and press ENTER. 

Once finished, reboot your system. 

That did the trick for me indeed.

After the reboot, I clicked on the cogwheel for "Settings" and up it popped.

Thought I'd share the solution for the benefit of others who might need it.


Share this post

Link to post
Share on other sites

Yes, it came from one of the Microsoft Community pages.

I have been searching and looking high and low for two days, and although it may be a "minor" glitch, it is a highly annoying one, hence me posting the solution here.

Especially since it is not a solution you would think of yourself.

I have even had solutions from the Microsoft Community which made no difference whatsoever.

There was only one way I could open my settings, clicking the cogwheel didn't work, neither did the combination "Win + I", the only thing that worked was clicking the speech bubble on the bottom right and choosing "Settings" there.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now