Eza

Back To The Past

Recommended Posts

The forum of xisto is a combination of two websites with each a different forum. The proces of combining the two parts into one forum provided a lot of difficulties. And the solution of a difficulty led in some cases to another failing part of the forum.

An example of a mistake is the functionality to sign in for a new customer of the forum. It is impossible to register.

 

Another part that has a difficulty is the post with the information about the way to register. The last part of the start post isn't readable.

 

The link to this post is http://forums.xisto.com/

topic/

86546-free-web-hosting-click-here-to-start-step-by-step-detailed-instructions/ .

 

http://forums.xisto.com/topic/86546-free-web-hosting-click-here-to-start-step-by-step-detailed-instructions/

Edited by Eza

Share this post


Link to post
Share on other sites

OK, I see two different things :

1) The "register" part is faulty, the captcha control has to be repaired.

2) The topic explaining how to register is not readable.

However, I don't really understand the reason why the forums have to be split again ? People who previously loved astahost are redirected to the current forum, so there should be no problem? Their login infos are still valid, so everything should be okay?

Share this post


Link to post
Share on other sites

The forum has more issues.

A search attempt at http://www.google.com/// gives the next reply:

 

Xisto.org

xisto.org/

A description for this result is not available because of this site's robots.txt â learn more.

This kind of search answer results in a low amount of visitors coming from google.

 

The search term for this trial is: 'xisto.org'.

 

Another issue is the way the links to parts of http://www.astahost.com/maintenance.html stopped working. The links on other websites linking to former posts of the former forum of astahost don't work anymore.

 

All these issues lead to the idea that the only way to get a proper working forum is by returning to http://www.astahost.com/maintenance.html .

Maybe a simple solution to recover some of the issues is to start all over with another new and empty forum next to the forum at http://forums.xisto.com/no_longer_exists/ .

 

Edited by Eza

Share this post


Link to post
Share on other sites

Are you sure

 

The forum has more issues.

A search attempt at http://www.google.com/// gives the next reply:

 

This kind of search answer results in a low amount of visitors coming from google.

 

The search term for this trial is: 'xisto.org'.

Are you sure ? I tried this, and I got 415 000 résults

Concerning the links which don't work, these are simply bugs. Simply submit a ticket to Xisto support, and this will be fixed. You will be surprized how fast the support guys answer !

 

Share this post


Link to post
Share on other sites

Yes, zenia is sure.

The quote is the first result.

In the time of knowledgesutra google gave the content of the posts on the forum.

According to the quote the crawler machine of google can't read the posts of the forum.

 

Google gives this explanation:

 


 

 

robots.txt file is a file at the root of your site that indicates those parts of your site you donât want accessed by search engine crawlers. The file uses the Robots Exclusion Standard, which is a protocol with a small set of commands that can be used to indicate access to your site by section and by specific kinds of web crawlers (such as mobile crawlers vs desktop crawlers).

Edited by zenia

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now