Sign in to follow this  
labo

Date Picker date picker browser incompatibility

Recommended Posts

Firefox is stupid?! Sometimes there are browser compatibility problems. It may work on one, but it wont work on all. It's like trying to run a really, really old program on the newest version of whatever OS. It'll try to run, but it just can't do it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this