soleimanian

How To Disable "show Hidden Files And Folders" In Folder Option

Recommended Posts

How to disable "Show hidden files and folders" in Folder Option

 

As you know, you can hide files or folders in Microsoft Windows ( to hide a file or folder , right click on file or folder >select properties and then select Hide file)

But if you open Folder Option and check "Show hidden files and folders " you can see hidden files.

to disable "Show hidden files and folders" feature follow below steps :

1- Click start > Run > type regedit to run Windows Registry Editor.

2- Go to following address:

HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/Current Version/Explorer/Advanced/Folder/Hidden/SHOWALL

3- In the right panel double click on "CheckedValue" and change value from 1 to 0. Click ok and then exit Windows Registry Editor and restart your computer.

4- Now open Folder Option ( My Computer > View menu > Folder Options)

5- Go to the View tab, in "Hidden files and folders" section, check "Show hidden files and folders" and then close Folder Option. In future you won't see " Show hidden files and folders" in Folder Option.

 

Note: incorrectly editing registry may damage your system. Please create a back up first

Share this post


Link to post
Share on other sites

Hey dude, thats quite a kool tutorial u got there. But, one thing i wanna chip in is this, why would someone wanna disable hidden files n folders in his PC?Personally, I wouldnt wanna do that 'cos I know that I wouldbe jeopardizing my provacy. Apart from that, I hope that aint got anything to do with disabling the HIDE PROTECTED OPERATING SYSTEM FILES (RECOMMENDED). That aint gonna be too kool should anyone try that.

Share this post


Link to post
Share on other sites

Might be worthwhile to do this on a computer that you share with someone else, though.Keeps the little sister out of your stuff... :P

Share this post


Link to post
Share on other sites

Might be worthwhile to do this on a computer that you share with someone else, though.
Keeps the little sister out of your stuff... :P

haha yeah, that seems to be the use for this one, disabling for shared computers. Other than that, I can't see the reason for removing the option to hide or not...
Great & Simple tutorial though!

Share this post


Link to post
Share on other sites

How to disable "Show hidden files and folders" in Folder Option

 

As you know, you can hide files or folders in Microsoft Windows ( to hide a file or folder , right click on file or folder >select properties and then select Hide file)

But if you open Folder Option and check "Show hidden files and folders " you can see hidden files.

to disable "Show hidden files and folders" feature follow below steps :

1- Click start > Run > type regedit to run Windows Registry Editor.

2- Go to following address: HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/Current Version/Explorer/Advanced/Folder/Hidden/SHOWALL

3- In the right panel double click on "CheckedValue" and change value from 1 to 0. Click ok and then exit Windows Registry Editor and restart your computer.

4- Now open Folder Option ( My Computer > View menu > Folder Options)

5- Go to the View tab, in "Hidden files and folders" section, check "Show hidden files and folders" and then close Folder Option. In future you won't see " Show hidden files and folders" in Folder Option.

 

Note: incorrectly editing registry may damage your system. Please create a back up first


hey, Obviously it works fine hiding the section... but, i need help showing the section, my hidden files and folders section is hidden! can you please help me so it will show ?

Share this post


Link to post
Share on other sites

Thank's budy i have done, it's really cool i really heartly thank..................!!!!!!!!!!!!!!

 

How to disable "Show hidden files and folders" in Folder Option

 

As you know, you can hide files or folders in Microsoft Windows ( to hide a file or folder , right click on file or folder >select properties and then select Hide file)

But if you open Folder Option and check "Show hidden files and folders " you can see hidden files.

to disable "Show hidden files and folders" feature follow below steps :

1- Click start > Run > type regedit to run Windows Registry Editor.

2- Go to following address:

3- In the right panel double click on "CheckedValue" and change value from 1 to 0. Click ok and then exit Windows Registry Editor and restart your computer.

4- Now open Folder Option ( My Computer > View menu > Folder Options)

5- Go to the View tab, in "Hidden files and folders" section, check "Show hidden files and folders" and then close Folder Option. In future you won't see " Show hidden files and folders" in Folder Option.

 

Note: incorrectly editing registry may damage your system. Please create a back up first

Share this post


Link to post
Share on other sites

about folder options

How To Disable "show Hidden Files And Folders" In Folder Option

 

Hi

When I am checking the option for "show hiden files", it is automatically going unchecking it and checking for "Do not show hidden files" .

What might be the reason and how can it be rectified ?

Please let me know ASAP.

 

-reply by srujan reddy

Share this post


Link to post
Share on other sites

about folder options

How To Disable "show Hidden Files And Folders" In Folder Option

 

Hi

When I am checking the option for "show hiden files", it is automatically going unchecking it and checking for "Do not show hidden files" .

What might be the reason and how can it be rectified ?

Please let me know ASAP.

 

-reply by srujan reddy

Share this post


Link to post
Share on other sites

Restict access to folder

How To Disable "show Hidden Files And Folders" In Folder Option

 

I want to protect a folder with password & as well as no body can delete that folder. Even thought admin user.

 

Password holder only have to do that.

 

-reply by siva

Share this post


Link to post
Share on other sites
folder optionHow To Disable "show Hidden Files And Folders" In Folder Option

 Hi When I am checking the option for "show hiden files", it is automatically going unchecking it and checking for "Do not show hidden files" .What might be the reason and how can it be rectified ?

-reply by gautam rastogi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now